Published: 2003-01-31
Applies to: Content Studio all versions
Type: Information
Symptoms
A newly created user (or any user) that must change password at next logon cannot
be verified against Content Studio. This error only occurs if you are not logged
on to the network or is logged on by another account and is supplying the user's
credentials when entering Content Studio.
Cause
The user cannot logon until the password has been changed and this can only be done
at logon time.
Resolution
Either remove this setting for the user or have the user to log on to Windows prior
to logging on to Content Studio.
Status
This is by design. A user that cannot log on cannot access Content Studio.